Check Point บริษัทผู้ให้บริการด้านการรักษาความมั่นคงปลอดภัยไซเบอร์จากอิสราเอล เปิดเผยในงาน DEFCON งานประชุมด้านความมั่นคงปลอดภัยไซเบอร์ที่จัดขึ้น ณ นครลาสเวกัส รัฐเนวาด้า สหรัฐอเมริกาว่า เมื่อเดือนกุมภาพันธ์ที่ผ่านมา นักวิจัยของบริษัทตรวจพบช่องโหว่ใน Kindle อุปกรณ์สำหรับอ่านอีบุ๊ค ที่เสี่ยงต่อการถูกแฮกเกอร์ใช้ในการเข้าควบคุมเครื่องได้อย่างเบ็ดเสร็จจากระยะไกล

วิธีการโจมตีของแฮกเกอร์คือจะส่งอีบุ๊คที่แฝงโค้ดเข้าควบคุมเครื่อง Kindle หากผู้ใช้เปิดอ่าน จากนั้นแฮกเกอร์จะสามารถเข้าไปลบอีบุ๊คหรือขโมยข้อมูลของเหยื่อ พร้อมทั้งสามารถควบคุมให้เครื่อง Kindle ไปโจมตีเครื่องอื่นต่อไปได้

ข่าวดีคือทาง Amazon ได้ออกเฟิร์มแวร์อัพเดท (firmware update) 5.13.5 เพื่อแก้ไขช่องโหว่ดังกล่าวแล้ว
เมื่อเดือนเมษายนที่ผ่านมา สำหรับ Kindle รุ่นที่วางจำหน่ายหลังปี 2554 เท่านั้น โดยเครื่อง Kindle จะทำการอัพเดทโดยเฟิร์มแวร์อัตโนมัติเมื่อเชื่อมต่อกับอินเทอร์เน็ต ซึ่งทาง Amazon ได้แสดงความขอบคุณนักวิจัยไซเบอร์อิสระที่ช่วยตรวจพบปัญหาในส่วนนี้

ทั้งนี้ ผู้ที่เป็นเจ้าของเครื่อง Kindle สามารถเข้าไปตรวจเวอร์ชันของเฟิร์มแวร์ได้ที่ Settings แล้วเลือก Menu จากนั้นจิ้มที่ Device Info ว่าอัพเดทถึงเวอร์ชัน 5.13.5 แล้วหรือยัง